Web Archiving
Incident Report for Smarsh
Resolved
Web Archiving services continue to function properly. This issue is now resolved.
Posted 3 months ago. Jul 02, 2019 - 16:45 PDT
Monitoring
We have implemented a fix and resumed the Web Archiving ingestion service. We will continue to monitor the service over the next day to ensure full resolution.

Next update by July 2, 18:00 PDT.
Posted 3 months ago. Jul 01, 2019 - 15:51 PDT
Identified
We have identified the issues impacting Web Archiving ingestion. While we are working to remediate, the ingestion service has been temporarily turned off.

Next update today by 18:00 PDT.
Posted 3 months ago. Jul 01, 2019 - 13:59 PDT
Investigating
We are investigating an issue impacting Web Archiving crawls beginning June 28. Next update for this issue today by 14:00 PDT.
Posted 3 months ago. Jul 01, 2019 - 08:25 PDT
This incident affected: Archiving Services (Web Archiving).