Professional Archive - Email Content Indexing
Incident Report for Smarsh
Resolved
This issue has been resolved. The email content indexing backlog is now caught up. Indexing for new email changes are updating within normally expected time periods.
Posted 3 months ago. Jun 19, 2019 - 15:44 PDT
Monitoring
We have identified an issue with email content indexing and are currently monitoring its resolution. Users may experience a delay in changes being applied to messages in relative real time. We are currently projecting to be caught up over night.

Next update: June 19 12:00pm PDT
Posted 3 months ago. Jun 18, 2019 - 17:40 PDT
This incident affected: Archiving Services (Email Archiving).