Professional Archive - Email Journaling
Incident Report for Smarsh
Resolved
This issue is resolved.
Posted about 2 months ago. Jul 24, 2019 - 16:45 PDT
Update
Our journaling ability has returned to 100% and customers should no longer receive connection failure errors. Email processing rates have also returned to normal and our backlog is expected to return to normal overnight.

Next update by July 24, 12:00 PDT.
Posted about 2 months ago. Jul 23, 2019 - 16:58 PDT
Update
We continue to burn down the email ingestion backlog. ETA for resolution is during the weekend.

Next update by July 22, 18:00 PDT.
Posted 2 months ago. Jul 19, 2019 - 16:38 PDT
Monitoring
Customers are no longer seeing connection failures. We continue to process a backlog of messages.

Next update by July 19, 18:00 PDT.
Posted 2 months ago. Jul 18, 2019 - 17:00 PDT
Identified
The issue delaying email journaling has been identified and remediated. While we process the backlog of messages to ingest, customers may see connection failures. These failures will reduce as the backlog decreases.

Next update by July 18, 10:00 PDT.
Posted 2 months ago. Jul 17, 2019 - 10:37 PDT
Investigating
We are investigating the re-occurrence of delays with email journaling.

Next update today by 10:00 PDT.
Posted 2 months ago. Jul 17, 2019 - 06:31 PDT
Monitoring
We are current with email journaling on all servers. We are monitoring today to ensure full resolution.

Next update by today, 17:00 PDT.
Posted 2 months ago. Jul 16, 2019 - 08:03 PDT
Investigating
We are experiencing delays in email journaling for a specific journaling server. As a result, messages may be queued within your mail system until they are able to be journaled. Please contact Smarsh Support with details if any unexpected behavior occurs.

Next update by July 16, 08:00 PDT.
Posted 2 months ago. Jul 15, 2019 - 16:52 PDT
This incident affected: Archiving Services (Email Archiving).