Web Archiving - Service
Incident Report for Smarsh
Resolved
Remediation efforts are now complete and access to the Web Archiving platform has been restored for all users.

We will continue to monitor to ensure resolution for the next 48 hours. Additional details for this incident can be provided on request by contacting Smarsh Support at central.smarsh.com
Posted 2 months ago. Jul 09, 2019 - 12:13 PDT
Update
Emergency maintenance for Web Archiving has been extended into Tuesday, July 9. During this time, the Web Archiving service will be unavailable.

We continue to crawl/ingest new data and historical archived data is not impacted.

Next update by July 9, 12:00 PDT.
Posted 2 months ago. Jul 08, 2019 - 16:31 PDT
Update
We have identified the issue causing Web Archiving searches to return improper results. Search in the Web Archiving Platform remains disabled as we remediate.

As part of the remediation, an emergency maintenance is planned for today at 15:30 PDT, lasting approximately one hour. During that time, the Web Arch service will be unavailable.

We continue to crawl/ingest new data and historical archived data is not impacted.

Next update by 17:00 PDT.
Posted 2 months ago. Jul 08, 2019 - 12:23 PDT
Update
Search in the Web Archiving Platform remains disabled as we continue to investigate the issue of searches returning improper results. Current down time has been extended an additional 3 hours.

Next update at 12 pm PDT.
Posted 2 months ago. Jul 08, 2019 - 10:11 PDT
Update
The ability to search in the Web Archiving Platform has temporarily been disabled while we investigate an issue where searches return improper results. Down time is expected to be 3 hours.

Next update 10am PDT.
Posted 2 months ago. Jul 08, 2019 - 08:02 PDT
Monitoring
We have implemented a fix and resumed the Web Archiving ingestion service. We will continue to monitor the service over the next day to ensure full resolution.

Next update by July 8, 12:00 PDT.
Posted 2 months ago. Jul 06, 2019 - 14:36 PDT
Update
We continue to actively remediate the issues impacting service availability. ETA is Saturday at the earliest.

Next update by July 6, 12:00 PDT.
Posted 2 months ago. Jul 05, 2019 - 15:35 PDT
Update
We continue to actively remediate the issues impacting service availability. There is currently no ETA for resolution.

Next update today by 17:00 PDT.
Posted 2 months ago. Jul 05, 2019 - 11:25 PDT
Update
Service for Web Archiving is interrupted, beginning yesterday. We have identified the issues and are actively working to remediate. There is currently no ETA for resolution.

Next update today by 11:00 PDT.
Posted 2 months ago. Jul 05, 2019 - 07:08 PDT
Update
WebArchiving application is back up and running at this time. Archiving has resumed and may be approximately 12 hours behind. It will take approximately 24-36 hours for the application to catch up.

Next update July 5th by 08:00 am PDT
Posted 3 months ago. Jul 03, 2019 - 20:14 PDT
Update
Remediation efforts continue for the issue causing this service interruption.

Next update today by 21:00 PDT.
Posted 3 months ago. Jul 03, 2019 - 17:59 PDT
Update
We continue our work to restore Web Archiving service.

Next update by today at 18:00 PDT.
Posted 3 months ago. Jul 03, 2019 - 15:39 PDT
Identified
We have identified the issue impacting Web Archiving services. Though we are actively working to remediate, there is currently no ETA for full resolution.

Next update by today at 15:00 PDT.
Posted 3 months ago. Jul 03, 2019 - 10:42 PDT
Investigating
We are investigating an interruption in service for Web Archiving at this time. Next update for this issue will be provided by 10:00 am PDT today.
Posted 3 months ago. Jul 03, 2019 - 07:00 PDT
This incident affected: Archiving Services (Web Archiving).