Professional Archive - Policy Scanning
Incident Report for Smarsh
Resolved
This issue has been resolved and policy scanning is now within normal operating parameters.
Posted about 20 hours ago. Sep 17, 2019 - 06:24 PDT
Monitoring
Policy scanning delays are decreasing and trending towards expected time-frames within twenty-four hours.

Next update by 9/17 at 1pm PDT.
Posted 1 day ago. Sep 16, 2019 - 13:04 PDT
Update
Queue population is currently working properly. Policy scanning delays continue and range from two to three and a half days. Due to this Review Queues will not be up to date.

Next update today by 1pm PDT.
Posted 2 days ago. Sep 16, 2019 - 07:02 PDT
Identified
We have identified that daily review queues were not run following the completion of planned maintenance this morning.

Review queues will run as normal tonight.

Next update by Monday, 9/16, at 9am PDT.
Posted 5 days ago. Sep 13, 2019 - 09:08 PDT
Investigating
We are investigating delays in Policy Scanning across content types. Daily review queues may also be impacted.

Next update today by 9am PDT.
Posted 5 days ago. Sep 13, 2019 - 06:38 PDT
This incident affected: Archiving Services (Archiving Platform).