MobileGuard Website
Incident Report for Smarsh
Resolved
The MobileGuard website, app.mobileguard.com, is now accessible.

This issue is resolved.
Posted about 2 months ago. Jul 29, 2019 - 09:05 PDT
Investigating
We are currently investigating an issue preventing access to the app.mobileguard.com website.. The login page is redirecting incorrectly and preventing clients from accessing the website.
Posted about 2 months ago. Jul 29, 2019 - 06:54 PDT
This incident affected: Archiving Services (Mobile Archiving).