Web Archiving - Crawls
Incident Report for Smarsh
Resolved
Web Archiving crawls are capturing on a normal basis and reporting is complete.

This issue is resolved.
Posted 2 months ago. Jul 18, 2019 - 13:00 PDT
Investigating
We are currently experiencing a delay in Web Archiving. Crawls are capturing successfully, though on a delayed schedule. We are monitoring performance as we process through our Web Archiving backlog and return to a normalized state. Reporting may be incomplete during this time.

Next update by July 19, 18:00 PDT
Posted 2 months ago. Jul 16, 2019 - 15:20 PDT
This incident affected: Archiving Services (Web Archiving).