Web Archiving - Service
Incident Report for Smarsh
Resolved
Access to the Web Archiving platform remains restored and the service is operational.
This issue is resolved.
Posted 2 months ago. Jul 15, 2019 - 13:29 PDT
Monitoring
Access to the Web Archiving platform has been restored. We will continue to monitor for the next day.

Next update by July 12 at 09:00 PDT.
Posted 2 months ago. Jul 11, 2019 - 07:29 PDT
Update
The Web Archiving Platform is disabled while we continue to work on remediation. 

Next update by July 11 9:00 PDT.
Posted 2 months ago. Jul 10, 2019 - 16:30 PDT
Update
Searching in the Web Archiving Platform remains disabled while we continue to work on remediation. ETA to re-enable search is by end of business today.

Next update today by 17:00 PDT.
Posted 2 months ago. Jul 10, 2019 - 11:45 PDT
Identified
While monitoring the results of our recently implemented solution, we identified additional issues. As a result, we have disabled search in the Web Archiving platform while we work to resolve the issues.

We will continue to crawl/ingest new data during this time.

Next update by July 10 12:00 PDT.
Posted 2 months ago. Jul 09, 2019 - 17:22 PDT
This incident affected: Archiving Services (Web Archiving).