Professional Archive - Twitter Ingestion
Incident Report for Smarsh
Resolved
The Twitter fix was deployed successfully and data is now being received. This issue is now resolved.
Posted about 1 month ago. Aug 08, 2019 - 17:29 PDT
Update
We have identified a fix for the issue preventing ingestion of Twitter content to the Professional Archive. After testing, we will provide an ETA for deployment.

Next update by August 8, 17:00 PDT.
Posted about 1 month ago. Aug 07, 2019 - 16:41 PDT
Identified
As of July 25, a change made by Twitter to their API is preventing ingestion of Twitter content to the Professional Archive. We are actively working to identify a fix.

Next update by August 7, 17:00 PDT.
Posted about 1 month ago. Aug 06, 2019 - 14:44 PDT
This incident affected: Archiving Services (Social Media Archiving).