Professional Archive - Email Policy Scanning
Incident Report for Smarsh
Resolved
Email policies are now scanning within expected processing times. This issue is now resolved.
Posted about 2 months ago. Jul 29, 2019 - 13:54 PDT
Update
Email policy scanning has improved to within two days.

Next update by July 29, 17:00 PDT.
Posted about 2 months ago. Jul 25, 2019 - 12:24 PDT
Update
Email policy scanning has improved to within three days.

Next update by July 25, 17:00 PDT.
Posted about 2 months ago. Jul 22, 2019 - 11:39 PDT
Update
Email policy scanning time has improved to within four days.

Next update by July 22, 17:00 PDT.
Posted 2 months ago. Jul 15, 2019 - 15:31 PDT
Update
Recent infrastructure improvements are improving processing. Current scanning time is within 5 days.

Next Update July 15th at 17:00 PDT
Posted 2 months ago. Jul 10, 2019 - 16:22 PDT
Update
There have been improvements over the weekend for email policy scanning, however we continue to see a delay of up to six days. We will continue to monitor progress.

Next update by July 10, 17:00 PDT.
Posted 2 months ago. Jul 08, 2019 - 16:23 PDT
Update
Some clients may experience an email policy scanning delay of up to one week. We have deployed an initial set of additional infrastructure this afternoon and will assess impact on processing after the weekend.

Next update by July 8, 10:00 PDT.
Posted 3 months ago. Jul 03, 2019 - 17:46 PDT
Update
We are continuing to monitor for any further issues.
Posted 3 months ago. Jul 01, 2019 - 16:17 PDT
Update
Some clients may experience a email policy scanning delay of up to five days. We are working to deploy new infrastructure over the next two weeks to improve performance.

Next update by July 1, 18:00 PDT.
Posted 3 months ago. Jun 27, 2019 - 16:47 PDT
Update
We are continuing to monitor email policy scanning. For many clients, email policy scanning is delayed up to five days.

Next update by June 27, 18:00 PDT
Posted 3 months ago. Jun 24, 2019 - 19:24 PDT
Update
We are continuing to monitor policy scanning progress. For many clients, email policy scanning is delayed up to four days.

Next update by June 24, 18:00 PDT.
Posted 3 months ago. Jun 21, 2019 - 16:03 PDT
Update
We are continuing to monitor policy scanning progress. For many clients, email policy scanning is delayed up to three days.

Next update by June 21, 18:00 PDT.
Posted 3 months ago. Jun 17, 2019 - 15:50 PDT
Update
We are continuing to monitor through the weekend to measure progress. For many clients, email policy scanning is delayed up to four days.

Next update by June 17, 18:00 PDT.
Posted 3 months ago. Jun 14, 2019 - 17:32 PDT
Update
We have deployed an enhancement to the email policy scanning application to improve performance. We will monitor through the weekend to measure the impact. For many clients, email policy scanning is delayed up to three days.

Next update by June 17, 18:00 PDT.
Posted 3 months ago. Jun 12, 2019 - 17:35 PDT
Update
An enhancement to email policy scanning performance is in development. For many clients, email policy scanning is delayed up to three and a half days.

Next update by June 12, 18:00 PDT.
Posted 3 months ago. Jun 10, 2019 - 15:29 PDT
Update
Email policy scanning was interrupted last night during the planned maintenance window, increasing the delay up to two days for many clients.

We expect to return to normal processing windows over the weekend.

Next update for this issue by June 10, 18:00 PDT.
Posted 3 months ago. Jun 05, 2019 - 14:51 PDT
Monitoring
We continue to monitor email policy scanning performance. Many clients are within expected ranges.

Next update for this issue by June 5, 18:00 PDT.
Posted 4 months ago. Jun 03, 2019 - 17:00 PDT
Update
The email policy scanning delay has significantly decreased to at most one and a half days. We expect to return to normal processing windows shortly..

Next update for this issue by June 3, 18:00 PDT.
Posted 4 months ago. May 30, 2019 - 11:32 PDT
Identified
We have identified an issue that impacted policy scanning of email content over the holiday weekend. While the issue has been resolved, email policy scanning is delayed by up to two days for many clients.

Next update for this issue by 18:00 PDT, May 30
Posted 4 months ago. May 28, 2019 - 17:34 PDT
This incident affected: Archiving Services (Email Archiving).