Professional Archive - IM Ingestion
Incident Report for Smarsh
Resolved
Ingestion of Ice Chat, Thomson Reuters, and Symphony content is no longer delayed and data is now searchable within the Platform. This issue is resolved.
Posted about 1 month ago. Aug 05, 2019 - 09:47 PDT
Identified
We have identified an issue resulting in ingestion delays for Ice Chat, Thomson Reuters, and Symphony. Though we are receiving data for these content types, searchability may be delayed by up to a few days.

Next update by August 5, 17:00 PDT.
Posted about 2 months ago. Aug 01, 2019 - 17:56 PDT
This incident affected: Archiving Services (Instant Message Archiving).