Professional Archive – Timeouts
Incident Report for Smarsh
Resolved
We identified and remediated the issue causing platform timeouts. This issue is resolved.
Posted 3 months ago. Jul 03, 2019 - 10:31 PDT
Investigating
We are actively investigating reports of platform timeouts impacting users of Professional Archive.
Next update today by 10:00 am PDT.
Posted 3 months ago. Jul 03, 2019 - 07:18 PDT
This incident affected: Archiving Services (Archiving Platform).