Professional Archive - Email Ingestion
Incident Report for Smarsh
Resolved
We have fixed all known issues for Email Ingestion. Email processing is now back to normal.
Posted 3 months ago. Jul 01, 2019 - 16:13 PDT
Investigating
We are currently investigating an issue delaying email ingestion into the Professional Archive.

Next update by July 1, 16:00 PDT.
Posted 3 months ago. Jul 01, 2019 - 11:22 PDT
This incident affected: Archiving Services (Email Archiving).