Partner Connections
Incident Report for Smarsh
Resolved
This incident has been resolved. Services have been fully restored.
Posted 2 months ago. Jul 08, 2019 - 12:00 PDT
Monitoring
We have implemented a fix and resumed the Partner Connection service. We will continue to monitor the service over the next day to ensure full resolution.

Next update by July 8, 12:00 PDT
Posted 2 months ago. Jul 07, 2019 - 19:33 PDT
Identified
We have identified an issue with Partner Connections. Batch submissions to the service are failing and data is not being ingested. We are actively working to resolve this issue

Next update July 8th 10 AM PDT
Posted 2 months ago. Jul 07, 2019 - 16:04 PDT
This incident affected: Archiving Services (Mobile Archiving, Instant Message Archiving).