Professional Archive - Slack
Incident Report for Smarsh
Resolved
Slack archiving has caught up and we are now processing data within 24 hours.
Posted 3 months ago. Jun 21, 2019 - 15:44 PDT
Update
Slack is continuing to process and our backlog has reduced. Customers should now see messages from 6/17 populating in their archive. If progress continues at this rate, backlog is expected to be fully remediated by the end of the week.

Next Update by June 21st 18:00PDT
Posted 3 months ago. Jun 19, 2019 - 16:28 PDT
Update
With our enhanced performance, we estimate that Slack ingestion and searchability will be current as of June 19.

Next update by June 19, 18:00 PDT.
Posted 3 months ago. Jun 14, 2019 - 17:31 PDT
Update
Slack backlog has decreased significantly and we are investigating changes to enhance the burndown rate. Ingestion delays are resolved for Symphony, Thomson Reuter, and Ice Chat.

Next update by June 14, 18:00 PDT.
Posted 3 months ago. Jun 12, 2019 - 18:07 PDT
Update
As a result of the change applied last week, IM ingestion performance is significantly improved. Symphony, Thomson Reuter, and Ice Chat ingestion is now current. Slack backlog has decreased significantly.

Next update by June 12, 18:00 PDT.
Posted 3 months ago. Jun 10, 2019 - 16:36 PDT
Update
Engineering has applied a change to address IM ingestion performance. We are monitoring performance through the weekend to assess the impact of the change on Slack, Symphony, Thomson Reuters, and Ice Chat.

Next update for this issue by June 10, 18:00 PDT.
Posted 3 months ago. Jun 06, 2019 - 16:59 PDT
Update
Engineering is continuing investigations into ingestion of Slack, Symphony, Thomson Reuter, and Ice Chat as performance is less than anticipated after last week's change.

Next update for this issue by June 6, 18:00 PDT
Posted 3 months ago. Jun 05, 2019 - 17:07 PDT
Monitoring
We are continuing to monitor IM ingestion and processing.

Next update for this issue by June 5, 18:00 PDT.
Posted 4 months ago. Jun 03, 2019 - 17:01 PDT
Update
A change was made this afternoon to address ingestion performance of Slack, Symphony, Thomson Reuters, and Ice Chat. Initial results are positive. We will monitor through the weekend to ensure that the change has the intended impact.

Next update for this issue by June 3, 18:00 PDT.
Posted 4 months ago. May 30, 2019 - 17:27 PDT
Update
Ingestion rates for Slack, Symphony, Thomson Reuters, and Ice Chat were lower than expected over the holiday weekend. Messages for these content types continue to be processed but remain delayed several days within the archive. We are pursuing additional resources to assist in processing the backlog.

Next update for this issue by 18:00 PDT, May 30
Posted 4 months ago. May 28, 2019 - 16:59 PDT
Investigating
We continue to investigate the ingestion delay impacting Slack, Symphony, Thomson Reuters, and Ice Chat. Progress is expected over the holiday weekend.

Next update for this issue will be provided by 6 pm Pacific, 5/28.
Posted 4 months ago. May 23, 2019 - 18:00 PDT
Update
We continue to investigate causes of the ingestion delay impacting Slack, Symphony, Thomson Reuters, and Ice Chat. Ingestion and searchability are delayed  multiple days for these content types.

Next update for this issue will be provided by 5 pm, 5/23.
Posted 4 months ago. May 21, 2019 - 17:08 PDT
Monitoring
We are deploying infrastructure solutions to address the issue causing ingestion and searchability delays specific to MS Teams, Slack, Ice Chat, Thomson Reuters Messenger, Symphony, Pivot, and Mobileguard. We will monitor for 24 hours post deployment to ensure remediation.

Next update for this issue will be provided by 5 pm Pacific, 5/17.
Posted 4 months ago. May 16, 2019 - 17:05 PDT
Investigating
We have identified an issue causing delays for MS Teams, Slack, Ice Chat, Thomson Reuters Messenger, Symphony, Pivot, and Mobileguard. We are receiving data for these content types, but ingestion and the ability to search for this content in the Platform is delayed for several days.


Next update for this issue will be provided by 5 pm Pacific, 5/16.
Posted 4 months ago. May 15, 2019 - 14:41 PDT
This incident affected: Archiving Services (Instant Message Archiving).