Professional Archive - Bloomberg Ingestion
Incident Report for Smarsh
Resolved
We recently increased our platform processing capability for Bloomberg content. As a result, we are now ingesting Bloomberg and Bloomberg Messaging within expected processing times. This issue is now resolved.
Posted about 2 months ago. Jul 29, 2019 - 13:53 PDT
Update
We are currently processing Bloomberg and Bloomberg Messaging data from July 18th. We are investigating adding more processing power.

Next update by July 29, 18:00 PDT
Posted about 2 months ago. Jul 23, 2019 - 17:13 PDT
Update
We are currently processing data received July 16.

Next update by July 23, 18:00 PDT.
Posted 2 months ago. Jul 19, 2019 - 16:51 PDT
Update
Our overall backlog volume of Bloomberg and Bloomberg Messaging continues to decrease. We are currently processing data from Friday.

Next update by July 20, 17:00 PDT.
Posted 2 months ago. Jul 15, 2019 - 15:44 PDT
Update
Recent efforts to remediate delays for Bloomberg ingestion have yielded significant improvements. While not yet complete, we have now reduced the delay to approximately 48 hours.

Next update July 15th at 17:00 PDT.
Posted 2 months ago. Jul 10, 2019 - 16:17 PDT
Update
Ingestion continues on a delayed basis while we work to remediate this issue.

Next update by July 10 at 18:00 PDT.
Posted 2 months ago. Jul 05, 2019 - 16:51 PDT
Update
Ingestion of Instant Bloomberg and Bloomberg Messaging continues to process but may be delayed up to 72 hours for some clients.

Next update by July 5, 18:00 PDT.
Posted 3 months ago. Jul 02, 2019 - 08:11 PDT
Update
We have deployed an enhancement to the ingestion process of Instant Bloomberg and Bloomberg Messaging. We are monitoring performance through the weekend to assess the impact on our current delay of up to 72 hours.

Next update by July 1, 18:00 PDT
Posted 3 months ago. Jun 27, 2019 - 17:11 PDT
Update
The ingestion backlog for Instant Bloomberg and Bloomberg Messaging continues to process. Content is searchable through 6/21.

Next update by June 27, 18:00 PDT
Posted 3 months ago. Jun 25, 2019 - 08:29 PDT
Update
The ingestion backlog for Instant Bloomberg and Bloomberg Messaging continues to decrease. Content is searchable through 6/14.

Next update by June 24, 18:00 PDT.
Posted 3 months ago. Jun 17, 2019 - 15:51 PDT
Update
The ingestion backlog of Instant Bloomberg and Bloomberg Messaging continues to decrease. Content is searchable through June 9.

Next update by June 17, 18:00 PDT.
Posted 3 months ago. Jun 14, 2019 - 16:53 PDT
Update
The ingestion backlog of Instant Bloomberg and Bloomberg Messaging continues to decrease.

Next update by June 14, 18:00 PDT.
Posted 3 months ago. Jun 13, 2019 - 17:33 PDT
Update
The ingestion backlog of Instant Bloomberg and Bloomberg Messaging continues to decrease.

Next update by June 13, 18:00 PDT.
Posted 3 months ago. Jun 12, 2019 - 18:03 PDT
Update
The ingestion backlog of Instant Bloomberg and Bloomberg Messaging continues to decrease. Messages from June 5 are now being processed.

Next update by June 12, 18:00 PDT.
Posted 3 months ago. Jun 10, 2019 - 15:30 PDT
Update
We continue to monitor ingestion delays of Instant Bloomberg and Bloomberg Messaging. Some clients remain delayed multiple days.

Next update for this issue by June 10, 18:00 PDT.
Posted 3 months ago. Jun 06, 2019 - 17:03 PDT
Update
We continue to see Bloomberg ingestion improvement and are monitoring closely.

Next update for this issue by June 6, 18:00 PDT.
Posted 4 months ago. Jun 03, 2019 - 17:00 PDT
Update
Network optimizations last night are yielding improved ingestion performance of Instant Bloomberg and Bloomberg Messaging.



Next update for this issue by June 3, 18:00 PDT.
Posted 4 months ago. May 31, 2019 - 16:39 PDT
Update
Engineering continues to remediate ingestion delays of Instant Bloomberg and Bloomberg Messaging. While most clients are now current, we are focusing resources on several that are still delayed across multiple days.


Next update for this issue by 18:00 PDT, May 31.
Posted 4 months ago. May 29, 2019 - 16:52 PDT
Update
Engineering is engaged in efforts to resolve ingestion delay of Instant Bloomberg and Bloomberg Messaging.

Next update for this issue by 18:00 PDT, May 29.
Posted 4 months ago. May 24, 2019 - 16:32 PDT
Update
We continue to investigate causes of the ingestion delay for Instant Bloomberg and Bloomberg Messaging. Ingestion is delayed up to three days for many clients.  Delays in policy scanning of  Bloomberg Messaging is a result of significant ingestion that was successfully completed over the past weekend.

 

Next update for this issue will be provided by 5 pm Pacific, 5/24.
Posted 4 months ago. May 21, 2019 - 14:56 PDT
Monitoring
We have identified a probable cause of the ingestion delay for Instant Bloomberg and Bloomberg Messaging and have applied a change. We are now monitoring the results.

Next update for this issue will be provided by 5 pm Pacific, 5/17.
Posted 4 months ago. May 16, 2019 - 17:04 PDT
Update
We continue to investigate delays of Instant Bloomberg and Bloomberg Messaging ingestion processing. 

Next update for this issue will be provided by 5 pm Pacific, 5/20.
Posted 4 months ago. May 15, 2019 - 17:47 PDT
Update
We continue to investigate delays of Instant Bloomberg and Bloomberg Messaging ingestion processing.

Next update for this issue will be provided by 5 pm Pacific, 5/15.
Posted 4 months ago. May 14, 2019 - 17:07 PDT
Investigating
We are investigating delays of Instant Bloomberg and Bloomberg Messaging ingestion processing.

 

Next update for this issue will be provided by 5 pm Pacific, 5/14.
Posted 4 months ago. May 13, 2019 - 14:28 PDT
This incident affected: Archiving Services (Bloomberg Archiving).